my problem with pr

View previous topic View next topic Go down

my problem with pr

Post by MIDGET on Mon 9 Apr - 16:51:53

pr is running fine on my computer only BIG problem is my car is fooked and im miles away from my computer :( drove my car hear last night no issues went out to drive home for a pr day today and bam no start ffooking thing turns over but does not start i have had the crank posision sensor out and cleaned the EGR valve out and cleaned high pressure fuel pump off and cleaned checked coils and spark plugs and all seems to be working fine. NOWS THE TIME I WISH I WAS IN LIVERPOOL SO THE f*****g THING WOULD VANISH lol was hoping to be home today but looks kile i wont be making it

_________________
STAY LOW MOVE FAST (IF IN DOUBT DIVE AND SHOOT)








MIDGET

Registration date : 2011-11-08

Back to top Go down

Re: my problem with pr

Post by Jay Scott on Mon 9 Apr - 16:58:21

If it was an EVO or an Audi RS4 then yer we would take that all day, but i think the wools would be more interested in yours dude.. peace
avatar
Jay Scott

Registration date : 2010-10-12

Back to top Go down

Re: my problem with pr

Post by MIDGET on Mon 9 Apr - 17:08:50

its a 2 liter ide megane coupe over 200bhp top speed of 150ish so it ant to bad WHEN ITS FFUCKING RUNNING

_________________
STAY LOW MOVE FAST (IF IN DOUBT DIVE AND SHOOT)








MIDGET

Registration date : 2011-11-08

Back to top Go down

Re: my problem with pr

Post by speedhound1-WYD- on Mon 9 Apr - 17:18:28

if you have ignition then its fuel.

_________________

speedhound1-WYD-

Registration date : 2010-02-20

Back to top Go down

Re: my problem with pr

Post by MIDGET on Mon 9 Apr - 17:19:38

fuel seems to be coming threw fine aswell mate

_________________
STAY LOW MOVE FAST (IF IN DOUBT DIVE AND SHOOT)








MIDGET

Registration date : 2011-11-08

Back to top Go down

Re: my problem with pr

Post by Orford on Mon 9 Apr - 17:27:04

Coil pack.

_________________
I hate Sigs. They are large messy and detract from my poor spelling and grammer.
 



Orford
Orford
Orford

Registration date : 2008-10-29

Back to top Go down

Re: my problem with pr

Post by MIDGET on Mon 9 Apr - 17:31:29

tested seems fine

_________________
STAY LOW MOVE FAST (IF IN DOUBT DIVE AND SHOOT)








MIDGET

Registration date : 2011-11-08

Back to top Go down

Re: my problem with pr

Post by speedhound1-WYD- on Mon 9 Apr - 19:10:27

>if you have fuel then> it's ignition> if not fuel or ignition then you no compression (bent valves, broken compression rings, blown head gasket) if no> then broken cam chain.

when you check the ignition system having a spark on a spark plug is no proof of ignition system health as a weak spark will be blown out by compression. test as per manual or google it and get a multimeter on the case.

other suggestions.

depending on manufacturer when a car gets stolen it can fry parts/all of the central chip set (had an old peugeot that did this) this can give you the impression all's fine but the ignition timing will be shot.

i've also seen similar situations from 2 other sources.

1 fuel tank has either no breathing ability (on an open system the breather is blocked) or the tank pressure system is faulty (due to the tank settling the pump will pump fuel for a while but will the stop)

2 some kid has stuck a potato up your exhaust pipe.....this happened to a neighbour of mine and it stumped everyone for quite a while....lol...


_________________

speedhound1-WYD-

Registration date : 2010-02-20

Back to top Go down

Re: my problem with pr

Post by MIDGET on Mon 9 Apr - 19:14:16

dont think its any of above mate as bumped it off earlier and drove round the block although it stopped twice on the way round

_________________
STAY LOW MOVE FAST (IF IN DOUBT DIVE AND SHOOT)








MIDGET

Registration date : 2011-11-08

Back to top Go down

Re: my problem with pr

Post by speedhound1-WYD- on Mon 9 Apr - 19:30:48

ok

it starts, runs then cuts.

then it's a fuel system problem.

possibly airlocked fuel pump (or faulty pump) or tank breathing (open system) or tank pressurising (pressure system)

i'll look on google to see if i can find megane specific problems.

_________________

speedhound1-WYD-

Registration date : 2010-02-20

Back to top Go down

Re: my problem with pr

Post by MIDGET on Mon 9 Apr - 19:31:59

allready done that mate and done all checks on known falty farts and no joy

_________________
STAY LOW MOVE FAST (IF IN DOUBT DIVE AND SHOOT)








MIDGET

Registration date : 2011-11-08

Back to top Go down

Re: my problem with pr

Post by speedhound1-WYD- on Mon 9 Apr - 19:41:48

http://www.renault4.co.uk/forum/showthread.php?t=2141

?

_________________

speedhound1-WYD-

Registration date : 2010-02-20

Back to top Go down

Re: my problem with pr

Post by MIDGET on Mon 9 Apr - 19:46:56

was on same fourm while layed onder car lol

_________________
STAY LOW MOVE FAST (IF IN DOUBT DIVE AND SHOOT)








MIDGET

Registration date : 2011-11-08

Back to top Go down

Re: my problem with pr

Post by speedhound1-WYD- on Mon 9 Apr - 20:14:12

honestly i told my wife several years ago that she could never have another french car.

peugeots are simply s**t

citroens are simply poor

and renaults are simply dangerous,

my sister in law gave the missus a 19 a few years back, we were on the M4 when all the doors flew open (kid and 2 dogs on back seat) pulled over (luckily) but couldn't close any of the doors, after about 20 mins of head scratching the doors decided they would now shut properly......crawled the 150 miles home and asked a 'car' friend about it, he rang up Renault in france and they said "oh yes we know this problem !! what happens is.....the central locking system is fitted regardless of model of car, if the car is the cooking version what happens is the air reservoir (for that is how the CL system worked) builds up pressure every time the tubes are bent when you open and close the doors....hey presto the reservoir fills up and opens all the locks !!!!!!!!!!!!!!!!!!!!!

i scrapped the pile of s**t that day and i hope Renault go out of business because they don't deserve to have a business...to this day i still cant believe they knew and decided to stay quiet.....wankers

_________________

speedhound1-WYD-

Registration date : 2010-02-20

Back to top Go down

Re: my problem with pr

Post by MIDGET on Mon 9 Apr - 20:58:00

indeed mate i have allways owned Volkswagons and this my 1st french pile of s**t and will never have one again

_________________
STAY LOW MOVE FAST (IF IN DOUBT DIVE AND SHOOT)








MIDGET

Registration date : 2011-11-08

Back to top Go down

Re: my problem with pr

Post by kopite73 on Mon 9 Apr - 21:48:53

lol had a laguna many moons ago and the fuel pump went faulty lol .
avatar
kopite73
Kop
Kop

Registration date : 2008-10-31

Back to top Go down

Re: my problem with pr

Post by Jay Scott on Mon 9 Apr - 22:33:41

Toyota's all the way!
avatar
Jay Scott

Registration date : 2010-10-12

Back to top Go down

Re: my problem with pr

Post by Smurf_cfc on Mon 9 Apr - 22:34:49

thats what £200 gets u lol

_________________




------ " Tank's dont kill people..Smurf's do" - Alexander The Great ------
selectukradio.com
avatar
Smurf_cfc

Registration date : 2011-07-13

Back to top Go down

Re: my problem with pr

Post by MIDGET on Tue 10 Apr - 8:22:36

indeed lol have done over 1000 miles in it since i got it 3 weeks ago lol

_________________
STAY LOW MOVE FAST (IF IN DOUBT DIVE AND SHOOT)








MIDGET

Registration date : 2011-11-08

Back to top Go down

Re: my problem with pr

Post by Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum